Pattern unavailable

Hello I’ve been trying to access this pattern and I can not. I’m not exactly sure what to do to fix this. I am on a mobile device and I have attached screenshots. I just tried on my desktop and I still get a blank screen. It’s the sunflower glove pattern.



8 Likes

@Ribblr

4 Likes

I tried sending it as a gift again. Check it again when you have time

1 Like

I just did and it still is showing a blank screen. I’m gonna try uninstall reinstall the app again to see if that helps. I’m honestly not sure how to get around it

So just did the uninstall reinstall again and I’m still stuck so once I hear back from @Ribblr I can hopefully complete this pattern I agreed to test

2 Likes

Let me know. I can try contacting ribblr

2 Likes

When I was having problems over the weekend I deleted my app and the reinstalled it.

Tried it twice doesn’t work and I have the same issue on my desktop so whatever is happening is not just an app based issue

I tried one more thing…maybe try one more time?:sunflower: I’m sorry its doing this​:purple_heart:

1 Like

Are you testing it? Go at it from the testing tab, not from where it was gifted.

I don’t blame you I just tried 3 more times on 3 devices to triple check. It’s still not working. I even found where you reattached me as a tester it’s just not showing me anything. I will leave the test and we can try again and see if maybe me rejecting it will change something :woman_shrugging:t6:

I tried adding one more time sweetie…Im so sorry its doing this

It’s okay this is gonna be one we need Ribblr on. It just does not want to cooperate with me. And it’s okay, we’ve both tried just about everything we can think of and even things others have suggested. Focus on your other pattern testers. I want this to go well for you. It’s a beautiful-looking pattern.

2 Likes

I sent a private message honey

2 Likes

This issue was caused because you had the pattern multiple times in your library and testing library.
It’s fixed now.

2 Likes

Thank you the pattern is now available!

1 Like