Reduced motion in GIFs

Hoi, I would Like to pause all gifs for me and I don’t see how to do that. Right now I can only pause individual ones as I see them, but I’d prefer them to be paused as a default. Some of the gifs can be really overwhelming for me.

I tried changing the accessibility settings and clicked on reduce motion (which was helpful for other things) but it didnt affect the gifs at all.

TLDR: Is there a setting to pause or hide gifs


I asked this before too as some give me migraines or make me presyncope… unfortunately there isn’t a stop all


oki doki, thank you

In that case, Im changing the tag from support to suggestion <3


Let’s tag @Ribblr as well :blush:


In fact, I just caused myself to have a slight problem when I picked one for today’s birthday post… I thought it would be OK, but then after it posted and was larger, it was too “strobe- like” for me (that’s one of my main triggers :pensive:)


I dont really have a specific trigger, It’s just that I have SPD and too much stimuli makes me nervous and jittery. So like bright colors and constant movement in some gifs can be too much


I can understand that too
Sorry you are struggling!


Thanks for sharing, and sorry for the inconvenience. Unfortunately we currently have no solution for that as GIFs are surprisingly complex compared to most formats and animated objects. We’ll continue to monitor in the meantime, and as temporary solution if you use Ribblr via a web browser you may find suitable accessibility tools using Chrome/Safari extensions.


hoi, i found a chrome extension called animation policy, it has super low reviews but its working for me. My more techy friend said she’ll look for a better one, but for now this is pretty good.
I just wanted to let ya know incase u wanted it too
I’ll send a better one if she finds one
itll only work if u use chrome tho

after installing it, you go on ribblr, press the puzzle button on the top of the tab, then press the lightning bolt and click disable all, and when you refresh the tab all the gifs are frozen