Removing tags when searching for pattern

Hi, hope everyone is well! I don’t know if anyone else has this issue but when I go to search for patterns and use tags if I remove a tag(s) the patterns disappear here’s some screenshots, I had both the Crochet and Toys tag and when I removed one or both tags patterns won’t appear



For reference I’m on the app, mobile and Android, that’s it hopefully everyone stays safe and hydrated :smile: until next time

14 Likes

Hmm I haven’t searched for patterns like this yet. Let me try real quick and see if this is also happening with me. (For reference I have an iPad mini 6th gen, and the app) Edit: I don’t have this issue at all. I tried the same labels crochet and toy took one off and it still showed patterns and not what it’s telling you.

7 Likes

As we can’t reproduce that as well, any clues? :thinking:
Anything else is clicked? Any special sequence?
Avi @Tech Team

6 Likes

Hmm, the order I do it in it Crochet then Toys then remove Toys and it shows that I remove crochet and it still shows that, let me see if it also messes up with other tags

I think I figured out how to recreate it! I put the tags, click any pattern, backed out, and go to remove the tag(s) then the “no results…” Shows up this also happens when I click their shop name and back out and remove tags

Tried this with different tags like just knitting or sewing and it happened again for both

3 Likes

Wow, what an excellent catch. Thank you for that :purple_heart:
Fixed. Glad to have your feedback.
Avi @ Teach Team

1 Like