Trouble exiting Ribbuild

For some reason exiting Ribbuild (either exiting the mode to view as a customer, or exiting the pattern entirely) just keeps pending (the arrow keeps moving) without ever exiting. I’m using Chrome on a Mac, but the same thing is happening on Safari.

1 Like

Hi there!
Sorry you’re having issues. I’ll try to help :grinning:
What’s the name of the pattern you’re working on and when did this issue begin?

Thanks for the quick reply! It’s the Cozy Fireside Wall Hanging. I just started working on the pattern this evening, and found about an hour ago that I couldn’t close out the pattern. I tried opening Ribblr in another window and it seemed like most of the pattern saved, but not the last few things I did (updating photos and tags).

I just tried it on the iOS app out of curiosity and had the same issue, unfortunately.

Thanks! Can I ask if you tried copying in multiple photos or tags at once?
If so, can you try to re-enter those? Delete the existing ones and re-enter one by one manually?

Report back if that helps whilst we’re investigating it for you.

I did try at first to add multiple photos at once, but then when that didn’t work I tried just one at a time. When I tried it on the app, I didn’t add any photos, just deleted one that I didn’t want. It still wouldn’t save and exit properly.

I did just now try adding a single tag using the app, and I was able to exit successfully! From the customer view, I can see the tags I added earlier, so that’s good. But trying to delete that photo from before didn’t work. I can try to play around with it more when I’m back at my computer in the morning :slight_smile:

2 Likes

Hi Alison,
Our team has identified the issue and fixed it. Please let us know if you still have issues!

1 Like

Thanks so much! It’s working now :slight_smile:

3 Likes

Awesome!

1 Like