Can't Approve Testers

Hi guys. I’m having some trouble figuring out how to approve testers for my pattern. I put out a testers call and had several people comment that they would like to test it (I can see that 10 people have at least clicked to apply). But when I went to my shop manager to approve some I can’t see my pattern there.

I read that there’s a new update to the testing feature so I used the clipboard on my pattern to copy the application link and sent it to one of the commenters who wanted to test. They said that they clicked the link and applied to test my pattern. But when I went to my shop manager I still cannot see my pattern to approve them.

Has anyone else had this problem or know of a solution?
Thanks in advance!

8 Likes

When you are in shop manager, are you under the testing tab?

Also you can click on the clipboard and do “Assign testers” and it should take you there!

2 Likes

Yes, I am clicking the testing tab. Below is what my end looks like.
And I have also tried going through the ‘Assign Testers’ button. The same thing happens.

image

3 Likes

If you click on the clipboard again, you’ll see a button that says “2. assign testers”. If you click on that you’ll then be taken to a page where you can see your patterns, and select whichever pattern you are having tested. You can then see who has applied and approve or reject their application. Alternatively, you can also go into shop manager and right underneath where it says “shop manager” at the top of the page, you can click the “testing” tab which bring up the same thing. Hope this helps!

1 Like

I’ve tried all of this. My pattern does not show up in the testing tab. Although I did notice when the page firsts loads, my pattern pops up with a loading symbol but then it disappears when the page loads completely.

2 Likes

Maybe try logging out and back in? Sometimes you just need a little reset?

1 Like

I just did that but no dice. :pensive:

2 Likes

Really strange… I’ve never had this happen before

@Ribblr

Hopefully they can help!

2 Likes

Thanks for you help, anyway. I did send them a message but they haven’t gotten back to me yet.
It is strange. I thought maybe no-one had applied but I have the message from someone that I sent the link to and they said they’d applied with it so… :face_with_diagonal_mouth:

2 Likes

This is what it looks like when I’m first loading the page. My pattern pops up for a second before disappearing. I had to take a video to even capture it, it’s gone so fast.

2 Likes

Have up uploaded a photo to your pattern yet? It could quite literally do nothing, but sometimes you never know??? :thinking:

1 Like

I have uploaded photos. I can see them when I’m in ribuild and when I download a PDF. When I click on my pattern though it shows up as this ( and when I select to Ribblr it):

image

2 Likes

You might have to delete and reupload the photos…

3 Likes

Well, what do you know! That solved the problem! :woozy_face: :sweat_smile:
Oh my goodness! Thank you so much for your help!!

4 Likes

You can see the pattern in the testing tab? :hushed:

2 Likes

Yes I can and I just approved some testers!

3 Likes

That’s great! I found ribblr to be a little finicky when you upload photos, so you should make sure that it uploads completely and uninterrupted.

I wish you luck with your test!

2 Likes

Thank you once again!

2 Likes