Notification setting

I’m adding this to suggestion as I don’t think it exists yet (although I thought it did, so if it does, please tell me and move to support)

I don’t want to get a community notification pushed to my device while I’m in the community. I do like getting the push notifications, but since they come about 3 mins after the reply is made, it’s annoying to read the reply because the notification in the app appeared and then 2 mins later get a push notification on my phone. Is this possible?

6 Likes

You can change the way you get notifications in your profile preferences. It’s in the email tab.
If you’d like to change the notifications you get for chat messages check the chat tab.

1 Like

That’s for email notifications, I’m talking the push notifications on a phone or tablet

1 Like

The email settings would apply to push notifications as well. However, we just want to confirm - are you getting push notifications whilst you are actively using the community?

1 Like

Yes! I’ll be reading the reply and get a notification that I got a reply

2 Likes

And I’d prefer these be separate, I don’t want email notifications, but do want the phone notifications…
I changed the email preferences again… I had most of them set to never, but just now everything was set as always, but I’m not getting the emails so that doesn’t make sense either…

2 Likes

I have all my push notifications for browser and social media on my phone turned off, but I agree it’d be useful if those were separate for people who want to get notified but not while they’re in the community tab.

2 Likes

Sorry for the confusion! I completely understand.
Push notification is being prioritized so we won’t send you both email AND push notification for a reply, only for private messages. If you have set emails to be sent but are not getting any, it’s possible you or your email client have accidentally flagged Ribblr’s emails as ‘spam’ - in which case we’ll automatically stop sending you emails, regardless of your settings.

That does sound annoying, and shouldn’t happen. Sorry about that.
To make sure we’ve got the setting on your account set correctly please try to change this setting to ‘only when away’ and let us know if that solves your issue - it should do the trick :slight_smile:

Screenshot 2023-08-07 at 16.31.54

4 Likes

So I had an issue with email coming or not coming before (when trying to get the reply by email badge- still can’t get that, gave up now) and was given a “fix” but it didn’t help any. So I’ve changed my settings a million times, someone on the Ribblr team tried to change a setting for me and nothing had changed as far as my email goes (I still get the SelFee points emails and some other Ribblr emails so my email isn’t denying them), so I gave up there… I’ll try to change that setting and hope it works, or just add it to the list of things that I guess I’ll never get how I want :woman_shrugging:t3:

2 Likes