Problem with "My Stash"

Hoi, I can no longer post photos in my yarn stash. I click on the empty box and it takes me to my laptop’s folder and lets me choose a photo, but clicking the photo just turns off the folder and stays blank on the stash.
I checked if the problem was my files by using photos that worked before, and they don’t work anymore. I also tried dragging and dropping the photos, (which is how I added photos to my private shop patterns) and it doesn’t work either.
I’ve been having this problem for a few days now.


you can try signing out and back into your account if you haven’t already, it solves most problems like this that i’ve had


You may also try clearing your cache sometimes if it has too much being stored it does this also. I am not an expert but my son harps on me to do this everytime I have issues like this. And then I have to ask him to do it because I don’t know how… technology :face_with_spiral_eyes::woozy_face::pleading_face:


Can you kindly share a screenshot and also try on another device or browser to see if that solves it?


I just checked and using my phone works.

I guess it just doesnt work on my laptop anymore. Also the browser I use is google chrome.

1 Like

Can you share a quick video of what your are seeing? We’ll escalate it to our engineers.

You can upload it to YouTube or imgur and share with us via DM or here.


I tried logging out like simscrochet suggested and it fixed the problem. (I didnt try it earlier cus I wanted to find where i wrote down my password so i dont lock myself out) Sorry for taking up your time, and thank you for the quick responses.