Public profile hidden?

@Ribblr
Hey! Apparently my public profile is hidden? In attempts to fix it, I signed out, reset my password, signed back in, and enabled chat, but apparently it didn’t help. Is there any way to fix this?

4 Likes

Ok so i think you go to your profile, then settings, then interface, and theres an option to hide your public profile (second to last option)


Hopefully this works!

4 Likes

Why in the world was that on? Thank you, it should work now :slight_smile:

2 Likes

Yess i can see it now! Glad i could help :blush:
Also, i followed both!

2 Likes