selfee link issues?

I have noticed today, both my chromebook and android, the selfee links are not showing up properly.
If I am in the edit and look at the preview, the spot where the selfee link should be says this
“Sorry, we were unable to generate a preview for this web page, because the following oEmbed / OpenGraph tags could not be found: description, image”


Is this for a specific pattern or all of them?


Not sure if its directly related but they also end uo just looking like this on posts

it DOES lead to the pattern correctly but… yeah

It just has a teaser/desc of Ribblr as a whole rather than the pattern it links too :sweat_smile:


I believe it’s to do with caching, for example if a photo has recently been changed etc.

It seems to be specific to this pattern for that time. Here it is:

And another example:


Yeah, I think I’ve seen several today and that, and I had two myself… I also tried logging out and back in again and editing the post but had the same result.
Let me see if it works now

Well, OK then